MAC Middleware - Thursby PKardā„¢ for Mac OS X **NON REFUNDABLE** WILL NOT WORK WITH macOS CATALINA, BIG SUR, MONTEREY, VENTURA OR NEWER (Middleware not required for these OSs)


Price:
Sale price$49.95

Description

**NON_REFUNDABLE**

NOTE: WILL NOT WORK WITH macOS CATALINA, BIG SUR, MONTEREY OR NEWER (Middleware not required for these OSs)...v10.15 or newer.

PLEASE READ!!Ā  DO NOT DOWNLOAD THIS for MAC OS VENTURA, BIG SUR, MONTEREY, OR CATALINA!!!

  • Standard purchase includes legacy versions to supportĀ macOS Mojave (v10.14), macOS High Sierra (v10.13), macOS Sierra (v10.12), Mac OS X El Capitan (v10.11), Yosemite (v10.10), and Mavericks (v10.9) Mountain Lion (v10.8), Lion (v10.7), Snow Leopard (v10.6), and Leopard (v10.5)
  • Fully supported commercial software with an eight-year history and tens of thousands of users
  • Outlook Web Access (OWA), SharePoint portals and collaboration sites e.g. AKO, NKO, AF Portal, and DTS
  • CAC,Ā CAC Dual Persona, PIV, and PIV-I cards via Thursby's own "TokenD drivers"
  • S/MIME is available when using a 3rd party mail app such as Apple Mail or Outlook for Mac (Contact your organization's email administrators for steps on getting this configured)
  • Web-based VPN (all correctly written third party Mac software should work as long as they reference the standard Apple keychain)
  • Avoids clumsy, inconvenient, and incomplete workarounds such as virtualized Windows, boot camp, or thumb drive

You may also like

Recently viewed